summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMakeLists.txt
diff options
context:
space:
mode:
authorSchuyler Kylstra <schuyler.kylstra@kitware.com>2016-09-15 19:31:39 (GMT)
committerBrad King <brad.king@kitware.com>2016-09-30 17:49:47 (GMT)
commit130784e03938b760353b3d3e46fc1b803a5bbeb3 (patch)
tree644055fc99a3b3ec5705b5713b218da9ec1aebdf /Tests/RunCMake/CMakeLists.txt
parent8f25f37676cb860348738eff4dfb1c3b8bae0b59 (diff)
downloadCMake-130784e03938b760353b3d3e46fc1b803a5bbeb3.zip
CMake-130784e03938b760353b3d3e46fc1b803a5bbeb3.tar.gz
CMake-130784e03938b760353b3d3e46fc1b803a5bbeb3.tar.bz2
AndroidTestUtilities: Add module to help drive Android device tests
Add a module to manage the data needed for the project tests. It will move the test data to the build directory and transfer necessary data to an Android device if that is enabled.
Diffstat (limited to 'Tests/RunCMake/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/RunCMake/CMakeLists.txt b/Tests/RunCMake/CMakeLists.txt
index 778982f..9e9903d 100644
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
@@ -131,6 +131,7 @@ if(NOT CMake_TEST_EXTERNAL_CMAKE)
)
endif()
+add_RunCMake_test(AndroidTestUtilities)
add_RunCMake_test(BuildDepends)
if(UNIX AND "${CMAKE_GENERATOR}" MATCHES "Unix Makefiles|Ninja")
add_RunCMake_test(CompilerChange)