summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2019-08-29 13:40:01 (GMT)
committerKitware Robot <kwrobot@kitware.com>2019-08-29 13:40:12 (GMT)
commitee945a590b14601b912ec15a8247f6b6ec338dd5 (patch)
treefbb3423a4fabbf75c1faced10f3ca3d4d300b5e3 /Tests/RunCMake/CMakeLists.txt
parentfa36e2151d25358c7946a53c4440f0487210770d (diff)
parentb5f20da94dacf1502a2de1b33cbed69163b3e143 (diff)
downloadCMake-ee945a590b14601b912ec15a8247f6b6ec338dd5.zip
CMake-ee945a590b14601b912ec15a8247f6b6ec338dd5.tar.gz
CMake-ee945a590b14601b912ec15a8247f6b6ec338dd5.tar.bz2
Merge topic 'CMakeParseImplicitLinkInfo-comma-separated'
b5f20da94d CMakeParseImplicitLinkInfo supports comma separated link lines 2200bc068b Introduce a ParseImplicitLinkInfo test Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !3730
Diffstat (limited to 'Tests/RunCMake/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/RunCMake/CMakeLists.txt b/Tests/RunCMake/CMakeLists.txt
index 9a31916..48eebcc 100644
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
@@ -201,6 +201,7 @@ if(MSVC)
endif()
add_RunCMake_test(ObjectLibrary)
add_RunCMake_test(ParseImplicitIncludeInfo)
+add_RunCMake_test(ParseImplicitLinkInfo)
if(UNIX AND CMAKE_SHARED_LIBRARY_RUNTIME_C_FLAG AND CMAKE_EXECUTABLE_FORMAT STREQUAL "ELF")
add_RunCMake_test(RuntimePath)
endif()