summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-03-10 14:16:23 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2016-03-10 14:16:23 (GMT)
commit1ed74b9d228a076b2b0ad4476ea9013cf143354e (patch)
tree7cba7f480a54b612265b84dfa181c43801bbb0a4 /Tests/RunCMake/CMakeLists.txt
parent030ec94780b7aaf0c495bfb5d6c7e12071342dfd (diff)
parentb42866a34a742f89a35382d17d58070c73486d92 (diff)
downloadCMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.zip
CMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.tar.gz
CMake-1ed74b9d228a076b2b0ad4476ea9013cf143354e.tar.bz2
Merge topic 'remove-vs6-generator'
b42866a3 Drop Visual Studio 6 generator cd9ba3ec cmLocalVisualStudio7Generator: Fix name of helper function
Diffstat (limited to 'Tests/RunCMake/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/RunCMake/CMakeLists.txt b/Tests/RunCMake/CMakeLists.txt
index 23b9b42..588f3a1 100644
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
@@ -232,12 +232,12 @@ if(PKG_CONFIG_FOUND)
add_RunCMake_test(FindPkgConfig)
endif()
-if("${CMAKE_GENERATOR}" MATCHES "Visual Studio [^6]")
+if("${CMAKE_GENERATOR}" MATCHES "Visual Studio")
add_RunCMake_test(include_external_msproject)
add_RunCMake_test(SolutionGlobalSections)
endif()
-if("${CMAKE_GENERATOR}" MATCHES "Visual Studio ([^6789]|[6789][0-9])")
+if("${CMAKE_GENERATOR}" MATCHES "Visual Studio ([^789]|[789][0-9])")
add_RunCMake_test(VS10Project)
endif()