summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMakeLists.txt
diff options
context:
space:
mode:
authorSilvio <silvio@traversaro.it>2022-03-25 14:35:02 (GMT)
committerBrad King <brad.king@kitware.com>2022-03-25 14:57:07 (GMT)
commit9bd659ae25d43da613c2b5ab5d587da6147199d9 (patch)
tree9590ae6fab0edb01ad95ac48b9679abe8494ca54 /Tests/RunCMake/CMakeLists.txt
parent89f2d779f245f2fe4c9921931699e3996af066a0 (diff)
downloadCMake-9bd659ae25d43da613c2b5ab5d587da6147199d9.zip
CMake-9bd659ae25d43da613c2b5ab5d587da6147199d9.tar.gz
CMake-9bd659ae25d43da613c2b5ab5d587da6147199d9.tar.bz2
Tests: Add Matlab label to Matlab-related tests
Diffstat (limited to 'Tests/RunCMake/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/RunCMake/CMakeLists.txt b/Tests/RunCMake/CMakeLists.txt
index 1deb75f..631e949 100644
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
@@ -803,6 +803,7 @@ if(CMake_TEST_FindMatlab OR CMake_TEST_FindMatlab_MCR OR (NOT "${CMake_TEST_Find
endif()
add_RunCMake_test(FindMatlab ${FindMatlab_additional_test_options})
+ set_property(TEST RunCMake.FindMatlab APPEND PROPERTY LABELS "Matlab")
endif()
add_executable(pseudo_emulator pseudo_emulator.c)