summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-08-06 13:38:24 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2015-08-06 13:38:24 (GMT)
commit73e3de381d87a635e303e2076a46cb739466c1a4 (patch)
treea2e04b18092be4f780a0daf3c26337b126657d70 /Tests/RunCMake/CMakeLists.txt
parent370e2c6785ce9167c9945763505353816780326c (diff)
parent757a1f54085af4645ee1946329e24538162ac054 (diff)
downloadCMake-73e3de381d87a635e303e2076a46cb739466c1a4.zip
CMake-73e3de381d87a635e303e2076a46cb739466c1a4.tar.gz
CMake-73e3de381d87a635e303e2076a46cb739466c1a4.tar.bz2
Merge topic 'cmState-policies'
757a1f54 cmState: Move PolicyState from cmMakefile. 52dbe654 cmState: Record the end position of each directory. 65a5e0c6 cmLinkedTree: Add Clear API. 34835433 cmState: Add Type for policy scope. af0de01c cmState: Remove call stack parent tracking. 6ae8b30b cmMakefile: Move policy barriers inside cmState scopes. a5fc17b5 cmMakefile: Re-order policy entries and barriers. 0a01e6c6 cmState: Add Snapshot Type accessor. f0005bb4 Tests: Verify generate-time policy scope behavior.
Diffstat (limited to 'Tests/RunCMake/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/RunCMake/CMakeLists.txt b/Tests/RunCMake/CMakeLists.txt
index 78df603..c274d8f 100644
--- a/Tests/RunCMake/CMakeLists.txt
+++ b/Tests/RunCMake/CMakeLists.txt
@@ -146,6 +146,7 @@ add_RunCMake_test(TargetSources)
add_RunCMake_test(find_dependency)
add_RunCMake_test(CompileDefinitions)
add_RunCMake_test(CompileFeatures)
+add_RunCMake_test(PolicyScope)
add_RunCMake_test(WriteCompilerDetectionHeader)
if(NOT WIN32)
add_RunCMake_test(PositionIndependentCode)