summaryrefslogtreecommitdiffstats
path: root/Tests/RunCMake/FindBoost/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-09-29 14:05:50 (GMT)
committerBrad King <brad.king@kitware.com>2017-09-29 14:10:01 (GMT)
commitc044b9ae8421cae4ee91399dabee31aa75f80b1c (patch)
treebd7bbe85d4a7c14359414864f4dc999311285d81 /Tests/RunCMake/FindBoost/CMakeLists.txt
parent6bced4bf76e33b5c80a9a821d99ac933afa6ac03 (diff)
downloadCMake-c044b9ae8421cae4ee91399dabee31aa75f80b1c.zip
CMake-c044b9ae8421cae4ee91399dabee31aa75f80b1c.tar.gz
CMake-c044b9ae8421cae4ee91399dabee31aa75f80b1c.tar.bz2
FindBoost: Improve messages when a Boost CMake package is found
Add a test for this case to verify the messages. This test will also be valuable to cover this code path in which we've had several regressions recently.
Diffstat (limited to 'Tests/RunCMake/FindBoost/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/FindBoost/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/RunCMake/FindBoost/CMakeLists.txt b/Tests/RunCMake/FindBoost/CMakeLists.txt
new file mode 100644
index 0000000..d3137f6
--- /dev/null
+++ b/Tests/RunCMake/FindBoost/CMakeLists.txt
@@ -0,0 +1,3 @@
+cmake_minimum_required(VERSION 3.9)
+project(${RunCMake_TEST} NONE)
+include(${RunCMake_TEST}.cmake)