summaryrefslogtreecommitdiffstats
path: root/Tests/Simple/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
commit2208231aac6e5702d7143cc8de1836f7d02d9987 (patch)
treeb5d5a5e08aa2fab11c41243fb2274d00d3f2dd28 /Tests/Simple/CMakeLists.txt
parent0f0a83a51f8f05636fe33d17d4f21c92e42a06d8 (diff)
downloadCMake-2208231aac6e5702d7143cc8de1836f7d02d9987.zip
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.gz
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.bz2
ENH: some more CMakeList cleanups
Diffstat (limited to 'Tests/Simple/CMakeLists.txt')
-rw-r--r--Tests/Simple/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Tests/Simple/CMakeLists.txt b/Tests/Simple/CMakeLists.txt
index c098224..dc965a7 100644
--- a/Tests/Simple/CMakeLists.txt
+++ b/Tests/Simple/CMakeLists.txt
@@ -1,7 +1,7 @@
# a simple test case
project (Simple)
-add_executable (simple simple.cxx)
+add_executable (Simple simple.cxx)
add_library (simpleLib STATIC
simpleLib.cxx
@@ -9,9 +9,9 @@ add_library (simpleLib STATIC
simpleWe.cpp
)
-target_link_libraries (simple simpleLib)
+target_link_libraries (Simple simpleLib)
# make sure optimized libs are not used by debug builds
if(CMAKE_BUILD_TYPE MATCHES Debug)
- target_link_libraries(simple optimized c:/not/here.lib )
+ target_link_libraries(Simple optimized c:/not/here.lib )
endif(CMAKE_BUILD_TYPE MATCHES Debug)