summaryrefslogtreecommitdiffstats
path: root/Tests/Simple/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-04-19 19:28:43 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-04-19 19:28:43 (GMT)
commit4591e41a62233feb8b0b23524459444d6ce63c50 (patch)
treef314f11d54a1e63ca8119bff6da3dfdabc30144d /Tests/Simple/CMakeLists.txt
parente8e42bde663afe71c92fd6d62d95a464024ad2f8 (diff)
downloadCMake-4591e41a62233feb8b0b23524459444d6ce63c50.zip
CMake-4591e41a62233feb8b0b23524459444d6ce63c50.tar.gz
CMake-4591e41a62233feb8b0b23524459444d6ce63c50.tar.bz2
BUG: add link directories for target link libraries and add a test for it
Diffstat (limited to 'Tests/Simple/CMakeLists.txt')
-rw-r--r--Tests/Simple/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Tests/Simple/CMakeLists.txt b/Tests/Simple/CMakeLists.txt
index cb2452b..d42728d 100644
--- a/Tests/Simple/CMakeLists.txt
+++ b/Tests/Simple/CMakeLists.txt
@@ -1,3 +1,5 @@
# a simple test case
PROJECT (simple)
ADD_EXECUTABLE (simple simple.cxx)
+ADD_LIBRARY(simpleLib STATIC simpleLib.cxx)
+TARGET_LINK_LIBRARIES(simple simpleLib)