summaryrefslogtreecommitdiffstats
path: root/Tests/Simple/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-06-25 13:59:32 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-06-25 13:59:32 (GMT)
commitc48771884467ab1c43dfc80c20c4fccc5a73df68 (patch)
tree6cffc76ad764a526e9721d318c2283f287d73c09 /Tests/Simple/CMakeLists.txt
parent32353c55e5f7a7e4687f5ae528cc2672e43badeb (diff)
downloadCMake-c48771884467ab1c43dfc80c20c4fccc5a73df68.zip
CMake-c48771884467ab1c43dfc80c20c4fccc5a73df68.tar.gz
CMake-c48771884467ab1c43dfc80c20c4fccc5a73df68.tar.bz2
add a test with no extension
Diffstat (limited to 'Tests/Simple/CMakeLists.txt')
-rw-r--r--Tests/Simple/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Simple/CMakeLists.txt b/Tests/Simple/CMakeLists.txt
index d42728d..4b6485b 100644
--- a/Tests/Simple/CMakeLists.txt
+++ b/Tests/Simple/CMakeLists.txt
@@ -1,5 +1,5 @@
# a simple test case
PROJECT (simple)
-ADD_EXECUTABLE (simple simple.cxx)
+ADD_EXECUTABLE (simple simple)
ADD_LIBRARY(simpleLib STATIC simpleLib.cxx)
TARGET_LINK_LIBRARIES(simple simpleLib)