summaryrefslogtreecommitdiffstats
path: root/Tests/SimpleExclude/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2007-02-22 13:39:12 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2007-02-22 13:39:12 (GMT)
commit1db4c0e5241113f7bf79f195418f8e7a6b25570f (patch)
tree001aa11b99d582222d4567e0cc1ad2ed20448c73 /Tests/SimpleExclude/CMakeLists.txt
parent5647e6e254f82a81997cd3913f872b06fe761f1e (diff)
downloadCMake-1db4c0e5241113f7bf79f195418f8e7a6b25570f.zip
CMake-1db4c0e5241113f7bf79f195418f8e7a6b25570f.tar.gz
CMake-1db4c0e5241113f7bf79f195418f8e7a6b25570f.tar.bz2
ENH: Add simple exclusion test for subdirectories
Diffstat (limited to 'Tests/SimpleExclude/CMakeLists.txt')
-rw-r--r--Tests/SimpleExclude/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/SimpleExclude/CMakeLists.txt b/Tests/SimpleExclude/CMakeLists.txt
new file mode 100644
index 0000000..4485432
--- /dev/null
+++ b/Tests/SimpleExclude/CMakeLists.txt
@@ -0,0 +1,8 @@
+project(SimpleExclude C)
+
+set(EXECUTABLE_OUTPUT_PATH "${SimpleExclude_BINARY_DIR}" CACHE INTERNAL "" FORCE)
+set(LIBRARY_OUTPUT_PATH "${SimpleExclude_BINARY_DIR}" CACHE INTERNAL "" FORCE)
+
+add_subdirectory(dirC EXCLUDE_FROM_ALL)
+add_subdirectory(dirD)
+