summaryrefslogtreecommitdiffstats
path: root/Tests/SourceGroups/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2009-07-11 04:05:20 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2009-07-11 04:05:20 (GMT)
commit28b1912aa3eba8427cc3d0a4954f7366fcb338b9 (patch)
tree180a95ccff9004c9e0997c7004ae1a96bb8a5c35 /Tests/SourceGroups/CMakeLists.txt
parent2e22b70aa2c76ab5c980a566b72d043be0deb670 (diff)
downloadCMake-28b1912aa3eba8427cc3d0a4954f7366fcb338b9.zip
CMake-28b1912aa3eba8427cc3d0a4954f7366fcb338b9.tar.gz
CMake-28b1912aa3eba8427cc3d0a4954f7366fcb338b9.tar.bz2
ENH: add group support and fix borland error
Diffstat (limited to 'Tests/SourceGroups/CMakeLists.txt')
-rw-r--r--Tests/SourceGroups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/SourceGroups/CMakeLists.txt b/Tests/SourceGroups/CMakeLists.txt
index b665115..e57e019 100644
--- a/Tests/SourceGroups/CMakeLists.txt
+++ b/Tests/SourceGroups/CMakeLists.txt
@@ -31,5 +31,5 @@ source_group(Base\\Sub1\\Base FILES bar.c)
source_group(EmptyGroup)
-add_executable(SourceGroups main.c bar.c foo.c sub1/foo.c sub1/foobar.c baz.c)
+add_executable(SourceGroups main.c bar.c foo.c sub1/foo.c sub1/foobar.c baz.c README.txt)