summaryrefslogtreecommitdiffstats
path: root/Tests/SubDir/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-03-09 21:20:41 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-03-09 21:20:41 (GMT)
commitbf699505bc7fc378abf07ec4dfa0f0cc4fb89686 (patch)
treebb741343a8de8e325fe7ef54b901f929cf849620 /Tests/SubDir/CMakeLists.txt
parentc7067f426f208c7ce8bc5679bbdfd3e45745efd3 (diff)
downloadCMake-bf699505bc7fc378abf07ec4dfa0f0cc4fb89686.zip
CMake-bf699505bc7fc378abf07ec4dfa0f0cc4fb89686.tar.gz
CMake-bf699505bc7fc378abf07ec4dfa0f0cc4fb89686.tar.bz2
ENH: create new test to test subdir exclude
Diffstat (limited to 'Tests/SubDir/CMakeLists.txt')
-rw-r--r--Tests/SubDir/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/SubDir/CMakeLists.txt b/Tests/SubDir/CMakeLists.txt
new file mode 100644
index 0000000..b70b312
--- /dev/null
+++ b/Tests/SubDir/CMakeLists.txt
@@ -0,0 +1,3 @@
+PROJECT(SUBDIR)
+SUBDIRS(Executable EXCLUDE_FROM_ALL Examples)
+WRITE_FILE(${SUBDIR_BINARY_DIR}/ShouldBeHere "This file should exist.")