summaryrefslogtreecommitdiffstats
path: root/Tests/SystemInformation/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-11-12 19:18:36 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-11-12 19:18:36 (GMT)
commit8b689f9a622722d5389d56602387fafe3d398464 (patch)
tree42f502daf95d35c91b6a24addd97d2da852c40fc /Tests/SystemInformation/CMakeLists.txt
parent359ca21903fd4bef035e891ff9b366a2a0c5419f (diff)
downloadCMake-8b689f9a622722d5389d56602387fafe3d398464.zip
CMake-8b689f9a622722d5389d56602387fafe3d398464.tar.gz
CMake-8b689f9a622722d5389d56602387fafe3d398464.tar.bz2
clean up test for html output
Diffstat (limited to 'Tests/SystemInformation/CMakeLists.txt')
-rw-r--r--Tests/SystemInformation/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/SystemInformation/CMakeLists.txt b/Tests/SystemInformation/CMakeLists.txt
index 72157ca..54feeff 100644
--- a/Tests/SystemInformation/CMakeLists.txt
+++ b/Tests/SystemInformation/CMakeLists.txt
@@ -1,8 +1,8 @@
PROJECT(DumpInformation)
-INCLUDE_DIRECTORIES(${SystemInformation_BINARY_DIR})
-CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/SystemInformation.in
-${SystemInformation_BINARY_DIR}/SystemInformation.out)
-CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/DumpInformation.h.in
-${SystemInformation_BINARY_DIR}/DumpInformation.h)
+INCLUDE_DIRECTORIES(${DumpInformation_BINARY_DIR})
+CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/SystemInformation.in
+${DumpInformation_BINARY_DIR}/SystemInformation.out)
+CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/DumpInformation.h.in
+${DumpInformation_BINARY_DIR}/DumpInformation.h)
ADD_EXECUTABLE(DumpInformation DumpInformation.cxx)