summaryrefslogtreecommitdiffstats
path: root/Tests/SystemInformation/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-11-11 23:07:20 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-11-11 23:07:20 (GMT)
commit928b9dee0693371c1bcf6101a2a363a983615403 (patch)
treea21660c083642062f63e74dbbdce9b6c2c066bd2 /Tests/SystemInformation/CMakeLists.txt
parent38781fd84dd87f84f6237810df75ea43be192095 (diff)
downloadCMake-928b9dee0693371c1bcf6101a2a363a983615403.zip
CMake-928b9dee0693371c1bcf6101a2a363a983615403.tar.gz
CMake-928b9dee0693371c1bcf6101a2a363a983615403.tar.bz2
new test
Diffstat (limited to 'Tests/SystemInformation/CMakeLists.txt')
-rw-r--r--Tests/SystemInformation/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/Tests/SystemInformation/CMakeLists.txt b/Tests/SystemInformation/CMakeLists.txt
new file mode 100644
index 0000000..99ecd00
--- /dev/null
+++ b/Tests/SystemInformation/CMakeLists.txt
@@ -0,0 +1,8 @@
+PROJECT(SystemInformation)
+INCLUDE_DIRECTORIES(${SystemInformation_BINARY_DIR})
+CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/SystemInformation.in
+${SystemInformation_BINARY_DIR}/SystemInformation.out)
+CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/DumpInformation.h.in
+${SystemInformation_BINARY_DIR}/DumpInformation.h)
+ADD_EXECUTABLE(DumpInformation DumpInformation.cxx)
+