summaryrefslogtreecommitdiffstats
path: root/Tests/SystemInformation/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-05-11 14:22:20 (GMT)
commit2208231aac6e5702d7143cc8de1836f7d02d9987 (patch)
treeb5d5a5e08aa2fab11c41243fb2274d00d3f2dd28 /Tests/SystemInformation/CMakeLists.txt
parent0f0a83a51f8f05636fe33d17d4f21c92e42a06d8 (diff)
downloadCMake-2208231aac6e5702d7143cc8de1836f7d02d9987.zip
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.gz
CMake-2208231aac6e5702d7143cc8de1836f7d02d9987.tar.bz2
ENH: some more CMakeList cleanups
Diffstat (limited to 'Tests/SystemInformation/CMakeLists.txt')
-rw-r--r--Tests/SystemInformation/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/Tests/SystemInformation/CMakeLists.txt b/Tests/SystemInformation/CMakeLists.txt
index 76907b0..5e015ce 100644
--- a/Tests/SystemInformation/CMakeLists.txt
+++ b/Tests/SystemInformation/CMakeLists.txt
@@ -1,17 +1,17 @@
-PROJECT(DumpInformation)
+PROJECT(SystemInformation)
INCLUDE_DIRECTORIES("This does not exists")
GET_DIRECTORY_PROPERTY(incl INCLUDE_DIRECTORIES)
-SET_DIRECTORY_PROPERTIES(PROPERTIES INCLUDE_DIRECTORIES "${DumpInformation_BINARY_DIR};${DumpInformation_SOURCE_DIR}")
+SET_DIRECTORY_PROPERTIES(PROPERTIES INCLUDE_DIRECTORIES "${SystemInformation_BINARY_DIR};${SystemInformation_SOURCE_DIR}")
MESSAGE("To prevent CTest from stripping output, you have to display: CTEST_FULL_OUTPUT")
-CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/SystemInformation.in
-${DumpInformation_BINARY_DIR}/SystemInformation.out)
-CONFIGURE_FILE(${DumpInformation_SOURCE_DIR}/DumpInformation.h.in
-${DumpInformation_BINARY_DIR}/DumpInformation.h)
-ADD_EXECUTABLE(DumpInformation DumpInformation.cxx)
+CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/SystemInformation.in
+${SystemInformation_BINARY_DIR}/SystemInformation.out)
+CONFIGURE_FILE(${SystemInformation_SOURCE_DIR}/DumpInformation.h.in
+${SystemInformation_BINARY_DIR}/DumpInformation.h)
+ADD_EXECUTABLE(SystemInformation DumpInformation.cxx)
MACRO(FOO args)
MESSAGE("Test macro")