summaryrefslogtreecommitdiffstats
path: root/Tests/TestDriver/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-03-20 21:19:00 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-03-20 21:19:00 (GMT)
commit2f639d37b50ad37b28d001a023fc39e21ceda559 (patch)
treef30f0bb6277616e6a46a4296e324638a29acd1b4 /Tests/TestDriver/CMakeLists.txt
parent49bcc1ad51e25b0d7c08a2861b997a9d10cf6379 (diff)
downloadCMake-2f639d37b50ad37b28d001a023fc39e21ceda559.zip
CMake-2f639d37b50ad37b28d001a023fc39e21ceda559.tar.gz
CMake-2f639d37b50ad37b28d001a023fc39e21ceda559.tar.bz2
ENH: add new command to create a test driver
Diffstat (limited to 'Tests/TestDriver/CMakeLists.txt')
-rw-r--r--Tests/TestDriver/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/TestDriver/CMakeLists.txt b/Tests/TestDriver/CMakeLists.txt
new file mode 100644
index 0000000..0b3d07f
--- /dev/null
+++ b/Tests/TestDriver/CMakeLists.txt
@@ -0,0 +1,4 @@
+PROJECT(TestDriverTest)
+CREATE_TEST_SOURCELIST(testSrcs TestDriverTest test1 test2 test3)
+ADD_EXECUTABLE(TestDriverTest testSrcs)
+