summaryrefslogtreecommitdiffstats
path: root/Tests/Testing/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2005-06-08 16:26:32 (GMT)
committerKen Martin <ken.martin@kitware.com>2005-06-08 16:26:32 (GMT)
commit2e4258efc16a805fb6cc1a42426046f0f015657b (patch)
tree7fab61cfbd2d1d3b09bd6b4cb1e5cc5c33ce9b62 /Tests/Testing/CMakeLists.txt
parent2f42e93427902a8afa28ee3fe796768242452fbc (diff)
downloadCMake-2e4258efc16a805fb6cc1a42426046f0f015657b.zip
CMake-2e4258efc16a805fb6cc1a42426046f0f015657b.tar.gz
CMake-2e4258efc16a805fb6cc1a42426046f0f015657b.tar.bz2
ENH: shift to using ADD_SUBDIRECTORY
Diffstat (limited to 'Tests/Testing/CMakeLists.txt')
-rw-r--r--Tests/Testing/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/Tests/Testing/CMakeLists.txt b/Tests/Testing/CMakeLists.txt
index ab755ac..9d9cf9d 100644
--- a/Tests/Testing/CMakeLists.txt
+++ b/Tests/Testing/CMakeLists.txt
@@ -48,7 +48,6 @@ ADD_EXECUTABLE(testing testing.cxx)
ADD_TEST(testing ${Testing_BINARY_DIR}/bin/testing)
#
-# Force subdirs
-# (coverage)
+# skip level test
#
-SUBDIRS(Sub/Sub2)
+ADD_SUBDIRECTORY(Sub/Sub2)