summaryrefslogtreecommitdiffstats
path: root/Tests/TestsWorkingDirectory/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2010-12-17 17:28:33 (GMT)
committerBen Boeckel <ben.boeckel@kitware.com>2010-12-17 17:34:20 (GMT)
commit96309fc6e2439ede2604fc18ad04e82ffc54b606 (patch)
tree68bdee31c1ec85343ccf7d452e7e58db9668b74a /Tests/TestsWorkingDirectory/CMakeLists.txt
parenta4a5e375685adcfe765c45be086706720a96dbea (diff)
downloadCMake-96309fc6e2439ede2604fc18ad04e82ffc54b606.zip
CMake-96309fc6e2439ede2604fc18ad04e82ffc54b606.tar.gz
CMake-96309fc6e2439ede2604fc18ad04e82ffc54b606.tar.bz2
Make TestsWorkingDirectory test a C file
Diffstat (limited to 'Tests/TestsWorkingDirectory/CMakeLists.txt')
-rw-r--r--Tests/TestsWorkingDirectory/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/TestsWorkingDirectory/CMakeLists.txt b/Tests/TestsWorkingDirectory/CMakeLists.txt
index 24dc5e6..01e6650 100644
--- a/Tests/TestsWorkingDirectory/CMakeLists.txt
+++ b/Tests/TestsWorkingDirectory/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 2.6)
project(TestsWorkingDirectoryProj)
-add_executable(WorkingDirectory main.cxx)
+add_executable(WorkingDirectory main.c)
enable_testing()