summaryrefslogtreecommitdiffstats
path: root/Tests/Tutorial/Step5/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-11-13 16:11:03 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-11-13 16:11:03 (GMT)
commit58f0cad472e8f23563bc51ae579f15f2d02f50a9 (patch)
tree2a86bb1beb19800f03270013a2dec76aef0f4583 /Tests/Tutorial/Step5/CMakeLists.txt
parent47c53e867fbfaedf5c7d899d4a4900cceb3305e5 (diff)
downloadCMake-58f0cad472e8f23563bc51ae579f15f2d02f50a9.zip
CMake-58f0cad472e8f23563bc51ae579f15f2d02f50a9.tar.gz
CMake-58f0cad472e8f23563bc51ae579f15f2d02f50a9.tar.bz2
ENH: switch to new install commands to match book text
Diffstat (limited to 'Tests/Tutorial/Step5/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step5/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/Tests/Tutorial/Step5/CMakeLists.txt b/Tests/Tutorial/Step5/CMakeLists.txt
index c8b2742..9aed227 100644
--- a/Tests/Tutorial/Step5/CMakeLists.txt
+++ b/Tests/Tutorial/Step5/CMakeLists.txt
@@ -35,8 +35,9 @@ add_executable (Tutorial tutorial.cxx)
target_link_libraries (Tutorial ${EXTRA_LIBS})
# add the install targets
-install_targets (/bin Tutorial)
-install_files (/include FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h")
+install (TARGETS Tutorial DESTINATION bin)
+install (FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h"
+ DESTINATION include)
# enable testing
enable_testing ()