summaryrefslogtreecommitdiffstats
path: root/Tests/UseWX/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-10-13 20:04:24 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-10-13 20:04:24 (GMT)
commit97dd683836337c6f9c3a488ec6f42dfba28d750e (patch)
tree084b9a08a6c636cd7d67c62e9145b8d5bbd7247a /Tests/UseWX/CMakeLists.txt
parentdb12c17017ec8b5af121fc1c75eec63003c5ef1d (diff)
downloadCMake-97dd683836337c6f9c3a488ec6f42dfba28d750e.zip
CMake-97dd683836337c6f9c3a488ec6f42dfba28d750e.tar.gz
CMake-97dd683836337c6f9c3a488ec6f42dfba28d750e.tar.bz2
ENH: Add test for FindwxWindows. Thanks to: Mathieu Malaterre
Diffstat (limited to 'Tests/UseWX/CMakeLists.txt')
-rw-r--r--Tests/UseWX/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Tests/UseWX/CMakeLists.txt b/Tests/UseWX/CMakeLists.txt
new file mode 100644
index 0000000..e1583a7
--- /dev/null
+++ b/Tests/UseWX/CMakeLists.txt
@@ -0,0 +1,9 @@
+PROJECT (UsewxWindows)
+
+INCLUDE( ${CMAKE_ROOT}/Modules/Use_wxWindows.cmake)
+
+ADD_EXECUTABLE (UseWX WX.cxx)
+
+#TODO:
+#- dll linking is not working on WIN32, need to '-DWXUSINGDLL' to preprocessor
+