summaryrefslogtreecommitdiffstats
path: root/Tests/VSExternalInclude/Lib1/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-09-14 20:01:00 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-09-14 20:01:00 (GMT)
commit013b66d8fa7e3b832f5e6c88efd33bd369fda7eb (patch)
tree5bd7d3eded68277c2817ed4c427a8f746b45dbab /Tests/VSExternalInclude/Lib1/CMakeLists.txt
parent32fe8caaefba6d0ec8ea183ec87cedad29a660c0 (diff)
downloadCMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.zip
CMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.tar.gz
CMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.tar.bz2
ENH: add a test for external projects
Diffstat (limited to 'Tests/VSExternalInclude/Lib1/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib1/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/VSExternalInclude/Lib1/CMakeLists.txt b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
new file mode 100644
index 0000000..72ffced
--- /dev/null
+++ b/Tests/VSExternalInclude/Lib1/CMakeLists.txt
@@ -0,0 +1,5 @@
+PROJECT(LIB1)
+
+SET(SOURCES lib1.cpp)
+
+ADD_LIBRARY(lib1 ${SOURCES})