summaryrefslogtreecommitdiffstats
path: root/Tests/VSExternalInclude/Lib2/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-09-14 20:01:00 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2004-09-14 20:01:00 (GMT)
commit013b66d8fa7e3b832f5e6c88efd33bd369fda7eb (patch)
tree5bd7d3eded68277c2817ed4c427a8f746b45dbab /Tests/VSExternalInclude/Lib2/CMakeLists.txt
parent32fe8caaefba6d0ec8ea183ec87cedad29a660c0 (diff)
downloadCMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.zip
CMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.tar.gz
CMake-013b66d8fa7e3b832f5e6c88efd33bd369fda7eb.tar.bz2
ENH: add a test for external projects
Diffstat (limited to 'Tests/VSExternalInclude/Lib2/CMakeLists.txt')
-rw-r--r--Tests/VSExternalInclude/Lib2/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/Tests/VSExternalInclude/Lib2/CMakeLists.txt b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
new file mode 100644
index 0000000..31e40e4
--- /dev/null
+++ b/Tests/VSExternalInclude/Lib2/CMakeLists.txt
@@ -0,0 +1,7 @@
+PROJECT(VSEXTERNAL_LIB2)
+
+INCLUDE_DIRECTORIES(${VSEXTERNAL_LIB2_SOURCE_DIR}/../Lib1)
+
+SET(SOURCES lib2.cpp)
+
+ADD_LIBRARY(lib2 ${SOURCES})