summaryrefslogtreecommitdiffstats
path: root/Tests/VSResource/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2010-12-21 14:17:21 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2010-12-21 14:20:57 (GMT)
commit16e7d4ba2c82081afea5af05bc6360b281d5e0c3 (patch)
tree95241b18ac6b3bc0e7db8bc1f846ab4b8e7f1148 /Tests/VSResource/CMakeLists.txt
parent4c88a8622dd25bc3d630f2d35e3a4acca9a7a5a2 (diff)
downloadCMake-16e7d4ba2c82081afea5af05bc6360b281d5e0c3.zip
CMake-16e7d4ba2c82081afea5af05bc6360b281d5e0c3.tar.gz
CMake-16e7d4ba2c82081afea5af05bc6360b281d5e0c3.tar.bz2
Add flags to resource builds on vs 2010 with a test.
Diffstat (limited to 'Tests/VSResource/CMakeLists.txt')
-rw-r--r--Tests/VSResource/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/VSResource/CMakeLists.txt b/Tests/VSResource/CMakeLists.txt
new file mode 100644
index 0000000..8a71bd0
--- /dev/null
+++ b/Tests/VSResource/CMakeLists.txt
@@ -0,0 +1,4 @@
+cmake_minimum_required (VERSION 2.6)
+project (VSResource)
+add_definitions(/DCMAKE_RCDEFINE="test.txt")
+add_executable(VSResource main.cpp test.rc)