summaryrefslogtreecommitdiffstats
path: root/Tests/Wrapping/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2007-11-10 22:31:50 (GMT)
committerBrad King <brad.king@kitware.com>2007-11-10 22:31:50 (GMT)
commit17c8e898abb8f0bc49b79293cbd7eceaf633846e (patch)
tree3213475e28aad498804531a2e3883fee0e80939c /Tests/Wrapping/CMakeLists.txt
parent5a539b731bbc5ee4afb01a34976988a394ee42b4 (diff)
downloadCMake-17c8e898abb8f0bc49b79293cbd7eceaf633846e.zip
CMake-17c8e898abb8f0bc49b79293cbd7eceaf633846e.tar.gz
CMake-17c8e898abb8f0bc49b79293cbd7eceaf633846e.tar.bz2
BUG: Fixed fake generation of files to behave more like fluid.
Diffstat (limited to 'Tests/Wrapping/CMakeLists.txt')
-rw-r--r--Tests/Wrapping/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/Tests/Wrapping/CMakeLists.txt b/Tests/Wrapping/CMakeLists.txt
index 1f35e55..4493577 100644
--- a/Tests/Wrapping/CMakeLists.txt
+++ b/Tests/Wrapping/CMakeLists.txt
@@ -93,10 +93,6 @@ SET (FLTK_WRAP_UI "On")
SET (FLTK_FLUID_EXECUTABLE "${FLUID_LOC}")
FLTK_WRAP_UI (wraplibFLTK ${FLTK_SRCS})
ADD_LIBRARY(wraplibFLTK ${wraplibFLTK_FLTK_UI_SRCS})
-CONFIGURE_FILE(
- ${Wrapping_SOURCE_DIR}/fltk1.fl
- ${Wrapping_BINARY_DIR}/fltk1.cxx
- COPYONLY)
ADD_DEPENDENCIES(wraplibFLTK fakefluid)
ADD_DEPENDENCIES(fakefluid Wrap)
#