summaryrefslogtreecommitdiffstats
path: root/Utilities/Doxygen/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-02-13 23:28:16 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-02-13 23:28:16 (GMT)
commitd8f1dba1e7fe591bd748d968e481e2ae7255c957 (patch)
tree798b18835866b0374688fcda57beb7d7b2beba39 /Utilities/Doxygen/CMakeLists.txt
parent6d6546ea7ec8b4ff7d11c6230fac18000e6106b1 (diff)
downloadCMake-d8f1dba1e7fe591bd748d968e481e2ae7255c957.zip
CMake-d8f1dba1e7fe591bd748d968e481e2ae7255c957.tar.gz
CMake-d8f1dba1e7fe591bd748d968e481e2ae7255c957.tar.bz2
ENH: Contribution graphs
Diffstat (limited to 'Utilities/Doxygen/CMakeLists.txt')
-rw-r--r--Utilities/Doxygen/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Utilities/Doxygen/CMakeLists.txt b/Utilities/Doxygen/CMakeLists.txt
index b2f121a..113421a 100644
--- a/Utilities/Doxygen/CMakeLists.txt
+++ b/Utilities/Doxygen/CMakeLists.txt
@@ -5,6 +5,12 @@ INCLUDE (${CMAKE_ROOT}/Modules/Documentation.cmake OPTIONAL)
IF (BUILD_DOCUMENTATION)
+ INCLUDE (${CMAKE_ROOT}/Modules/FindVTK.cmake)
+
+ IF (USE_VTK_FILE)
+ INCLUDE (${USE_VTK_FILE})
+ ENDIF (USE_VTK_FILE)
+
#
# Configure the script and the doxyfile, then add target
#