summaryrefslogtreecommitdiffstats
path: root/Utilities/KWIML/test/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-11-17 15:16:57 (GMT)
committerBrad King <brad.king@kitware.com>2011-11-17 15:16:57 (GMT)
commitaaf376594cf4ae1d541189a2789382db47aa5d7b (patch)
tree84cc3aa6990bbcd37333d00a490764f70c405bd2 /Utilities/KWIML/test/CMakeLists.txt
parent21469b65dd9238b1737acfcd57886f83578ecab7 (diff)
parent9ccd639ad70c65b844f6610c5ae08a63e25f6806 (diff)
downloadCMake-aaf376594cf4ae1d541189a2789382db47aa5d7b.zip
CMake-aaf376594cf4ae1d541189a2789382db47aa5d7b.tar.gz
CMake-aaf376594cf4ae1d541189a2789382db47aa5d7b.tar.bz2
Merge branch 'upstream-kwiml' into update-KWIML
Diffstat (limited to 'Utilities/KWIML/test/CMakeLists.txt')
-rw-r--r--Utilities/KWIML/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Utilities/KWIML/test/CMakeLists.txt b/Utilities/KWIML/test/CMakeLists.txt
index febc994..a2359cc 100644
--- a/Utilities/KWIML/test/CMakeLists.txt
+++ b/Utilities/KWIML/test/CMakeLists.txt
@@ -35,6 +35,7 @@ if(KWIML_LANGUAGE_C)
list(APPEND test_srcs
test_ABI_C.c
test_INT_C.c
+ test_include_C.c
)
endif()
if(KWIML_LANGUAGE_CXX)
@@ -42,6 +43,7 @@ if(KWIML_LANGUAGE_CXX)
list(APPEND test_srcs
test_ABI_CXX.cxx
test_INT_CXX.cxx
+ test_include_CXX.cxx
)
endif()