summaryrefslogtreecommitdiffstats
path: root/Utilities/cmcurl/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Neundorf <neundorf@kde.org>2010-06-30 17:27:26 (GMT)
committerAlex Neundorf <neundorf@kde.org>2010-06-30 17:27:26 (GMT)
commit421952c7d8e94b3c085d1252e64dbd5bf06224a6 (patch)
tree6b5fe823c80bc152d910c25e507b35a3dfe7a663 /Utilities/cmcurl/CMakeLists.txt
parentee433a96e6f89fcc3e58370689fedef08191b397 (diff)
downloadCMake-421952c7d8e94b3c085d1252e64dbd5bf06224a6.zip
CMake-421952c7d8e94b3c085d1252e64dbd5bf06224a6.tar.gz
CMake-421952c7d8e94b3c085d1252e64dbd5bf06224a6.tar.bz2
fix build on SUSE 11.2 in cmcurl due to ssize_t
Alex
Diffstat (limited to 'Utilities/cmcurl/CMakeLists.txt')
-rw-r--r--Utilities/cmcurl/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Utilities/cmcurl/CMakeLists.txt b/Utilities/cmcurl/CMakeLists.txt
index 510851a..0f98e5a 100644
--- a/Utilities/cmcurl/CMakeLists.txt
+++ b/Utilities/cmcurl/CMakeLists.txt
@@ -731,6 +731,7 @@ FOREACH(var
SIZEOF_LONG_LONG
SIZEOF___INT64
SIZEOF_SIZE_T
+ SIZEOF_SSIZE_T
SIZEOF_TIME_T
)
IF(NOT ${var}_CODE)