summaryrefslogtreecommitdiffstats
path: root/Utilities/cmcurl/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-10-08 20:34:06 (GMT)
committerBrad King <brad.king@kitware.com>2014-10-29 20:43:27 (GMT)
commit6db59302d07f985b9e50f8bd01a1cb7db807bd67 (patch)
tree8785c41746e7a0a5691ca9bfcfa98470128bdbed /Utilities/cmcurl/CMakeLists.txt
parent80c881f7938969dab169f4fc4fbf8bc3d4355fc2 (diff)
downloadCMake-6db59302d07f985b9e50f8bd01a1cb7db807bd67.zip
CMake-6db59302d07f985b9e50f8bd01a1cb7db807bd67.tar.gz
CMake-6db59302d07f985b9e50f8bd01a1cb7db807bd67.tar.bz2
curl: Remove unused SIZEOF_LONG_DOUBLE
Re-apply change from commit v2.8.2~537 (cmcurl: Remove unused SIZEOF_LONG_DOUBLE, 2009-12-17) on updated upstream curl.
Diffstat (limited to 'Utilities/cmcurl/CMakeLists.txt')
-rw-r--r--Utilities/cmcurl/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Utilities/cmcurl/CMakeLists.txt b/Utilities/cmcurl/CMakeLists.txt
index 845c330..0cd4f3a 100644
--- a/Utilities/cmcurl/CMakeLists.txt
+++ b/Utilities/cmcurl/CMakeLists.txt
@@ -512,7 +512,6 @@ check_type_size("long" SIZEOF_LONG)
check_type_size("short" SIZEOF_SHORT)
check_type_size("int" SIZEOF_INT)
check_type_size("__int64" SIZEOF___INT64)
-check_type_size("long double" SIZEOF_LONG_DOUBLE)
check_type_size("time_t" SIZEOF_TIME_T)
if(NOT HAVE_SIZEOF_SSIZE_T)
if(SIZEOF_LONG EQUAL SIZEOF_SIZE_T)