summaryrefslogtreecommitdiffstats
path: root/Utilities/cmexpat/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-16 18:26:36 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-16 18:26:36 (GMT)
commit3768961a667634c6f5d5dec22157241bb317f760 (patch)
tree728d3ea09cf9b6b6c876e86a84a4a1ac8c999ef7 /Utilities/cmexpat/CMakeLists.txt
parentd224858e1f19ccd1c5d250aee0e8c7e7ec2ece47 (diff)
downloadCMake-3768961a667634c6f5d5dec22157241bb317f760.zip
CMake-3768961a667634c6f5d5dec22157241bb317f760.tar.gz
CMake-3768961a667634c6f5d5dec22157241bb317f760.tar.bz2
COMP: More cleanups
Diffstat (limited to 'Utilities/cmexpat/CMakeLists.txt')
-rw-r--r--Utilities/cmexpat/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Utilities/cmexpat/CMakeLists.txt b/Utilities/cmexpat/CMakeLists.txt
index e3a1581..0cff343 100644
--- a/Utilities/cmexpat/CMakeLists.txt
+++ b/Utilities/cmexpat/CMakeLists.txt
@@ -10,6 +10,10 @@ SET(expat_SRCS
INCLUDE(${CMAKE_ROOT}/Modules/TestBigEndian.cmake)
TEST_BIG_ENDIAN(CMEXPAT_BIGENDIAN)
+INCLUDE_DIRECTORIES(
+ "${CMEXPAT_BINARY_DIR}/.."
+ )
+
IF(WIN32)
IF(NOT BUILD_SHARED_LIBS)
SET (CM_EXPAT_STATIC 1)