summaryrefslogtreecommitdiffstats
path: root/Utilities/cmlibarchive/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-11-30 22:22:24 (GMT)
committerBrad King <brad.king@kitware.com>2009-11-30 22:22:24 (GMT)
commit8b2f6dbfa2ba0ebac7a538d97314577e7075968a (patch)
tree27c3c9af4bde70a4b11f049ca92a246a055432f9 /Utilities/cmlibarchive/CMakeLists.txt
parentc9235c0159a75b55aae3e14bce852dd92b90a0f9 (diff)
downloadCMake-8b2f6dbfa2ba0ebac7a538d97314577e7075968a.zip
CMake-8b2f6dbfa2ba0ebac7a538d97314577e7075968a.tar.gz
CMake-8b2f6dbfa2ba0ebac7a538d97314577e7075968a.tar.bz2
libarchive: Remove unused STDC_HEADERS try_run
This was the only try_run() in libarchive, and the result was not used in the source code. We remove it to allow cross-compiling to work.
Diffstat (limited to 'Utilities/cmlibarchive/CMakeLists.txt')
-rw-r--r--Utilities/cmlibarchive/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/Utilities/cmlibarchive/CMakeLists.txt b/Utilities/cmlibarchive/CMakeLists.txt
index 982f968..9720a7d 100644
--- a/Utilities/cmlibarchive/CMakeLists.txt
+++ b/Utilities/cmlibarchive/CMakeLists.txt
@@ -62,7 +62,6 @@ INCLUDE(CheckCSourceRuns)
INCLUDE(CheckFileOffsetBits)
INCLUDE(CheckFuncs)
INCLUDE(CheckHeaderDirent)
-INCLUDE(CheckHeaderSTDC)
INCLUDE(CheckIncludeFile)
INCLUDE(CheckIncludeFiles)
INCLUDE(CheckLibraryExists)
@@ -207,7 +206,6 @@ ENDIF(LZMA_FOUND)
#
# Check headers
#
-CHECK_HEADER_STDC()
CHECK_HEADER_DIRENT()
SET(INCLUDES "")