summaryrefslogtreecommitdiffstats
path: root/Utilities/cmlibarchive/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2009-11-03 22:40:44 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2009-11-03 22:40:44 (GMT)
commit2733f4f8e7c610004d417ddfff583500266c72fc (patch)
tree1fb3a4b9b62853eb12a7f4dfbbe5174d459b5853 /Utilities/cmlibarchive/CMakeLists.txt
parentb93b6dc677dc0d8c1359041d4415d39501e6f286 (diff)
downloadCMake-2733f4f8e7c610004d417ddfff583500266c72fc.zip
CMake-2733f4f8e7c610004d417ddfff583500266c72fc.tar.gz
CMake-2733f4f8e7c610004d417ddfff583500266c72fc.tar.bz2
Fix for dash17 ACL requires linking to a library acl that we don't want to depend on.
Diffstat (limited to 'Utilities/cmlibarchive/CMakeLists.txt')
-rw-r--r--Utilities/cmlibarchive/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Utilities/cmlibarchive/CMakeLists.txt b/Utilities/cmlibarchive/CMakeLists.txt
index 6c2f524..1422372 100644
--- a/Utilities/cmlibarchive/CMakeLists.txt
+++ b/Utilities/cmlibarchive/CMakeLists.txt
@@ -33,8 +33,8 @@ OPTION(ENABLE_TAR_SHARED "Enable dynamic build of tar" OFF)
OPTION(ENABLE_CPIO "Enable cpio building" ON)
OPTION(ENABLE_CPIO_SHARED "Enable dynamic build of cpio" OFF)
OPTION(ENABLE_XATTR "Enable extended attribute support" ON)
-OPTION(ENABLE_ACL "Enable ACL support" ON)
-OPTION(ENABLE_TEST "Enable unit and regression tests" ON)
+OPTION(ENABLE_ACL "Enable ACL support" OFF)
+OPTION(ENABLE_TEST "Enable unit and regression tests" OFF)
IF(ENABLE_TEST)
ENABLE_TESTING()