summaryrefslogtreecommitdiffstats
path: root/Utilities/cmxmlrpc/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-01 14:07:38 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-01 14:07:38 (GMT)
commit1191bd7af1f78db7b8e6d0bd174df360d5c1407d (patch)
tree98c502fde4137957bf5607f2f7e257d15681133d /Utilities/cmxmlrpc/CMakeLists.txt
parent2e00f02112fa92533d75757464ff1683691eebbd (diff)
downloadCMake-1191bd7af1f78db7b8e6d0bd174df360d5c1407d.zip
CMake-1191bd7af1f78db7b8e6d0bd174df360d5c1407d.tar.gz
CMake-1191bd7af1f78db7b8e6d0bd174df360d5c1407d.tar.bz2
ENH: Attempt to remove threading code
Diffstat (limited to 'Utilities/cmxmlrpc/CMakeLists.txt')
-rw-r--r--Utilities/cmxmlrpc/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Utilities/cmxmlrpc/CMakeLists.txt b/Utilities/cmxmlrpc/CMakeLists.txt
index 07f4a42..bb878f7 100644
--- a/Utilities/cmxmlrpc/CMakeLists.txt
+++ b/Utilities/cmxmlrpc/CMakeLists.txt
@@ -47,6 +47,10 @@ SET(HAVE_LIBWWW_SSL)
SET(DIRECTORY_SEPARATOR "/")
FIND_PACKAGE(Threads)
+SET(HAVE_PTHREADS)
+IF(WIN32 OR CMAKE_USE_PTHREADS_INIT)
+ SET(HAVE_PTHREADS 1)
+ENDIF(WIN32 OR CMAKE_USE_PTHREADS_INIT)
INCLUDE_DIRECTORIES(
"${CMAKE_CURRENT_SOURCE_DIR}"