summaryrefslogtreecommitdiffstats
path: root/Utilities/cmxmlrpc/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-16 20:31:38 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-03-16 20:31:38 (GMT)
commit4100a6d767213fbe8bb22cb9b7f03e840c4d4e66 (patch)
tree909e1e7213dcdccdea45f70403ea7cbed7812981 /Utilities/cmxmlrpc/CMakeLists.txt
parent3768961a667634c6f5d5dec22157241bb317f760 (diff)
downloadCMake-4100a6d767213fbe8bb22cb9b7f03e840c4d4e66.zip
CMake-4100a6d767213fbe8bb22cb9b7f03e840c4d4e66.tar.gz
CMake-4100a6d767213fbe8bb22cb9b7f03e840c4d4e66.tar.bz2
COMP: Fix more pthreads problems on windows
Diffstat (limited to 'Utilities/cmxmlrpc/CMakeLists.txt')
-rw-r--r--Utilities/cmxmlrpc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Utilities/cmxmlrpc/CMakeLists.txt b/Utilities/cmxmlrpc/CMakeLists.txt
index 893fff6..4aa2ca3 100644
--- a/Utilities/cmxmlrpc/CMakeLists.txt
+++ b/Utilities/cmxmlrpc/CMakeLists.txt
@@ -49,7 +49,7 @@ ENDIF(ATTR_UNUSED_VAR)
SET(HAVE_LIBWWW_SSL)
SET(DIRECTORY_SEPARATOR "/")
-SET(HAVE_PTHREADS)
+SET(HAVE_PTHREADS 0)
IF(CMAKE_BUILD_XMLRPC_WITH_THREADS)
FIND_PACKAGE(Threads)
IF(WIN32 OR CMAKE_USE_PTHREADS_INIT)