summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-06-27 19:42:27 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-06-27 19:42:27 (GMT)
commita5cda2217d4e88b298be544e553725c5a3c80b56 (patch)
tree590bdac43fe4354e844dc8ccbca9f105ca2f0caf /configure.in
parent7bb9fdbeef33aec26e3b7b36e8a216b393a50a4b (diff)
downloadCMake-a5cda2217d4e88b298be544e553725c5a3c80b56.zip
CMake-a5cda2217d4e88b298be544e553725c5a3c80b56.tar.gz
CMake-a5cda2217d4e88b298be544e553725c5a3c80b56.tar.bz2
ENH: fix install for cygwin, build cmake from configure
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 1af27fb..7215098 100644
--- a/configure.in
+++ b/configure.in
@@ -91,6 +91,15 @@ void foo() { std::list<int> l; }
fi
fi
+# find make to use to build cmake, prefer gmake
+AC_PATH_PROGS(RUNMAKE, gmake make)
AC_OUTPUT(Makefile Source/Makefile)
+# build the CMakeBuildTargets program
+$RUNMAKE
+./Source/cmake $fullSrcDir
+
+
+
+