summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-08-27 18:38:20 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-08-27 18:38:20 (GMT)
commit2858689d6dfe55e86b9fdb399f3d1f1f59c78b28 (patch)
tree4641ccb33f7e8ad5fce237c46659437e75f8f467 /configure.in
parent8d80a9055e0417328c7bb326eab228cb7819d46b (diff)
downloadCMake-2858689d6dfe55e86b9fdb399f3d1f1f59c78b28.zip
CMake-2858689d6dfe55e86b9fdb399f3d1f1f59c78b28.tar.gz
CMake-2858689d6dfe55e86b9fdb399f3d1f1f59c78b28.tar.bz2
*** empty log message ***
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 77546fb..027a341 100644
--- a/configure.in
+++ b/configure.in
@@ -104,7 +104,7 @@ if test $ac_cv_prog_gxx = no; then
cat > conftest.cc <<!
#include <iostream>
!
- if test -z "`${CXX} $CMAKE_ANSI_CFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
+ if test -z "`${CXX} $CMAKE_ANSI_CXXFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
echo "$ac_t""yes" 1>&6
else
AC_DEFINE(CMAKE_NO_ANSI_STREAM_HEADERS)
@@ -120,7 +120,7 @@ if test $ac_cv_prog_gxx = no; then
#include <list>
void foo() { std::list<int> l; }
!
- if test -z "`${CXX} $CMAKE_ANSI_CFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
+ if test -z "`${CXX} $CMAKE_ANSI_CXXFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
echo "$ac_t""yes" 1>&6
else
AC_DEFINE(CMAKE_NO_STD_NAMESPACE)
@@ -135,7 +135,7 @@ if test $ac_cv_prog_gxx = no; then
cat > conftest.cc <<!
void foo() { for(int i;;); for(int i;;); }
!
- if test -z "`${CXX} $CMAKE_ANSI_CFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
+ if test -z "`${CXX} $CMAKE_ANSI_CXXFLAGS $CXXFLAGS $CPPFLAGS -c conftest.cc 2>&1`"; then
echo "$ac_t""yes" 1>&6
else
AC_DEFINE(CMAKE_NO_ANSI_FOR_SCOPE)