summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d029911..be426c6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -395,6 +395,10 @@ INCLUDE (CMakeCPack.cmake)
# setup some Testing support (a macro defined in this file)
CMAKE_SETUP_TESTING()
+CONFIGURE_FILE(
+ "${CMAKE_CURRENT_SOURCE_DIR}/DartLocal.conf.in"
+ "${CMAKE_CURRENT_BINARY_DIR}/DartLocal.conf"
+ COPYONLY)
# build the remaining subdirectories
SUBDIRS(Source)