summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e36daee..eb515d7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -573,7 +573,9 @@ if(BUILD_TESTING)
CMAKE_SET_TARGET_FOLDER(CMakeLibTests "Tests")
endif()
CMAKE_SET_TARGET_FOLDER(cmw9xcom "Utilities/Win9xCompat")
-CMAKE_SET_TARGET_FOLDER(documentation "Documentation")
+if(TARGET documentation)
+ CMAKE_SET_TARGET_FOLDER(documentation "Documentation")
+endif()
# add a test
add_test(SystemInformationNew "${CMAKE_CMAKE_COMMAND}"