summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b06b2b6..8f8327e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -74,9 +74,9 @@ SET(CURL_SPECIAL_ZLIB_H "cmzlib/zlib.h")
#-----------------------------------------------------------------------------
# Build Curl library for CTest.
-SUBDIRS(Source/CTest/Curl)
-SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Source/CTest/Curl")
-SET(CMAKE_CURL_LIBRARIES "Curl")
+SUBDIRS(Utilities/cmcurl)
+SET(CMAKE_CURL_INCLUDES "${CMAKE_CURRENT_SOURCE_DIR}/Utilities")
+SET(CMAKE_CURL_LIBRARIES "cmcurl")
#-----------------------------------------------------------------------------
# Build expat library for CMake and CTest.