summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 94c3c30..6597c0d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -457,6 +457,11 @@ CONFIGURE_FILE(
"${CMAKE_CURRENT_BINARY_DIR}/DartLocal.conf"
COPYONLY)
+OPTION(CMAKE_STRICT
+ "Perform strict testing to record property and variable access. Can be used to report any undefined properties or variables" OFF)
+MARK_AS_ADVANCED(CMAKE_STRICT)
+
+
# build the remaining subdirectories
SUBDIRS(Source)
SUBDIRS(Modules)