summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e613224..472c6ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -509,12 +509,6 @@ int main(void) { return 0; }
elseif(CMAKE_SYSTEM_NAME STREQUAL "HP-UX")
# Disable until it can be ported.
set(CMAKE_USE_LIBUV 0)
- elseif(CMAKE_SYSTEM_PROCESSOR MATCHES "sparc")
- # Disable until it can be ported.
- set(CMAKE_USE_LIBUV 0)
- elseif(CMAKE_SYSTEM STREQUAL "SunOS-5.10")
- # Disable until it can be ported.
- set(CMAKE_USE_LIBUV 0)
endif()
endif()
if(CMAKE_USE_LIBUV)