summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 35b645f..c8836dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -57,9 +57,16 @@ SET(KWSYS_USE_Process 1)
SET(KWSYS_HEADER_ROOT ${CMake_BINARY_DIR}/Source)
SUBDIRS(Source/kwsys)
+#-----------------------------------------------------------------------------
+# Build Curl library for CTest.
SET(CMAKE_BUILD_WITH_CURL 1)
SUBDIRS(Source/CTest/Curl)
+#-----------------------------------------------------------------------------
+# Build expat library for CMake and CTest.
+INCLUDE_DIRECTORIES(${CMake_BINARY_DIR}/Utilities)
+SUBDIRS(Utilities/cmexpat)
+
IF (UNIX)
INCLUDE (${CMake_SOURCE_DIR}/Modules/FindCurses.cmake OPTIONAL)
IF (CURSES_LIBRARY)