summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 1 insertions, 7 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6675d49..95a9f9a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -257,13 +257,7 @@ MACRO (CMAKE_BUILD_UTILITIES)
ENDIF(NOT CMAKE_BUILD_CURL_SHARED)
SET(CMAKE_CURL_INCLUDES)
SET(CMAKE_CURL_LIBRARIES cmcurl)
- IF(CMAKE_USE_NEW_CURL)
- # for cmake never build examples
- SET(CURL_SKIP_EXAMPLES TRUE)
- ADD_SUBDIRECTORY(Utilities/cmcurl-7.19.0)
- ELSE(CMAKE_USE_NEW_CURL)
- SUBDIRS(Utilities/cmcurl)
- ENDIF(CMAKE_USE_NEW_CURL)
+ SUBDIRS(Utilities/cmcurl)
ENDIF(CMAKE_USE_SYSTEM_CURL)
#---------------------------------------------------------------------