summaryrefslogtreecommitdiffstats
path: root/Example/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Example/CMakeLists.txt')
-rw-r--r--Example/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/Example/CMakeLists.txt b/Example/CMakeLists.txt
new file mode 100644
index 0000000..4ebee33
--- /dev/null
+++ b/Example/CMakeLists.txt
@@ -0,0 +1,9 @@
+# The name of our project is "HELLO". CMakeLists files in this project can
+# refer to the root source directory of the project as ${HELLO_SOURCE_DIR} and
+# to the root binary directory of the project as ${HELLO_BINARY_DIR}.
+PROJECT(HELLO)
+
+# Recurse into the "Hello" and "Demo" subdirectories. This does not actually
+# cause another cmake executable to run. The same process will walk through
+# the project's entire directory structure.
+SUBDIRS(Hello Demo)