summaryrefslogtreecommitdiffstats
path: root/Example/Demo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Example/Demo/CMakeLists.txt')
-rw-r--r--Example/Demo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Example/Demo/CMakeLists.txt b/Example/Demo/CMakeLists.txt
index 309d40f..6845032 100644
--- a/Example/Demo/CMakeLists.txt
+++ b/Example/Demo/CMakeLists.txt
@@ -6,7 +6,7 @@ LINK_DIRECTORIES(${HELLO_BINARY_DIR}/Hello)
# Add executable called "helloDemo" that is built from the source files
# "demo.cxx" and "demo_b.cxx". The extensions are automatically found.
-ADD_EXECUTABLE(helloDemo demo demo_b)
+ADD_EXECUTABLE(helloDemo demo.cxx demo_b.cxx)
# Link the executable to the Hello library.
TARGET_LINK_LIBRARIES(helloDemo Hello)