summaryrefslogtreecommitdiffstats
path: root/Example/Demo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Example/Demo/CMakeLists.txt')
-rw-r--r--Example/Demo/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/Example/Demo/CMakeLists.txt b/Example/Demo/CMakeLists.txt
index 6845032..477700f 100644
--- a/Example/Demo/CMakeLists.txt
+++ b/Example/Demo/CMakeLists.txt
@@ -1,12 +1,12 @@
# Make sure the compiler can find include files from our Hello library.
-INCLUDE_DIRECTORIES(${HELLO_SOURCE_DIR}/Hello)
+include_directories (${HELLO_SOURCE_DIR}/Hello)
# Make sure the linker can find the Hello library once it is built.
-LINK_DIRECTORIES(${HELLO_BINARY_DIR}/Hello)
+link_directories (${HELLO_BINARY_DIR}/Hello)
# Add executable called "helloDemo" that is built from the source files
# "demo.cxx" and "demo_b.cxx". The extensions are automatically found.
-ADD_EXECUTABLE(helloDemo demo.cxx demo_b.cxx)
+add_executable (helloDemo demo.cxx demo_b.cxx)
# Link the executable to the Hello library.
-TARGET_LINK_LIBRARIES(helloDemo Hello)
+target_link_libraries (helloDemo Hello)