summaryrefslogtreecommitdiffstats
path: root/Modules/FortranCInterface/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Modules/FortranCInterface/CMakeLists.txt')
-rw-r--r--Modules/FortranCInterface/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Modules/FortranCInterface/CMakeLists.txt b/Modules/FortranCInterface/CMakeLists.txt
index 3ebfeb0..a1a6b46 100644
--- a/Modules/FortranCInterface/CMakeLists.txt
+++ b/Modules/FortranCInterface/CMakeLists.txt
@@ -11,10 +11,10 @@ int main() { return 0; }
# List manglings of global symbol names to try.
set(global_symbols
- my_sub_ # GNU, Intel, HP, SunPro, MIPSpro
my_sub # VisualAge
- mysub_ # GNU, Intel, HP, SunPro, MIPSpro
+ my_sub_ # GNU, Intel, HP, SunPro, MIPSpro
mysub # VisualAge
+ mysub_ # GNU, Intel, HP, SunPro, MIPSpro
${FortranCInterface_GLOBAL_SYMBOLS}
)
list(REMOVE_DUPLICATES global_symbols)