summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6b7ac0f..26b8668 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -215,11 +215,6 @@ ENDIF (WIN32)
ADD_LIBRARY(CMakeLib ${SRCS})
TARGET_LINK_LIBRARIES(CMakeLib cmsys ${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES} ${CMAKE_TAR_LIBRARIES})
-# On UNIX platforms we need the dl libraries for loading plugins.
-IF(UNIX)
- TARGET_LINK_LIBRARIES(CMakeLib ${CMAKE_DL_LIBS})
-ENDIF(UNIX)
-
# On Apple we need Carbon
IF(APPLE)
TARGET_LINK_LIBRARIES(CMakeLib "-framework Carbon")