summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3c0df7e..eaa2d64 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -22,6 +22,7 @@ cmGlobalUnixMakefileGenerator.cxx
cmLocalGenerator.cxx
cmLocalUnixMakefileGenerator.cxx
cmVariableWatch.cxx
+cmVersion.cxx
cmake.h
cmakewizard.h
cmMakeDepend.h
@@ -40,6 +41,7 @@ cmGlobalUnixMakefileGenerator.h
cmLocalGenerator.h
cmLocalUnixMakefileGenerator.h
cmVariableWatch.h
+cmVersion.h
)
@@ -118,6 +120,8 @@ ENDIF(CMAKE_BUILD_MFC_DIALOG)
ADD_EXECUTABLE(cmake cmakemain.cxx)
ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)
+ADD_CUSTOM_TARGET(foo ALL /bin/sh ${CMAKE_CURRENT_BINARY_DIR}/../foo.sh)
+
SET(CMTEST_SRCS ctest.cxx cmCTest.cxx
CTest/cmCTestBuildHandler.cxx
CTest/cmCTestConfigureHandler.cxx