summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 73c42e2..a2fcbe1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -80,15 +80,6 @@ INCLUDE_DIRECTORIES(${CMake_SOURCE_DIR}/Source)
# let cmake know it is supposed to use it
ADD_DEFINITIONS(-DCMAKE_BUILD_WITH_CMAKE)
-IF (APPLE)
- SET(SRCS ${SRCS}
- cmGlobalCodeWarriorGenerator.cxx
- cmLocalCodeWarriorGenerator.cxx
- cmGlobalCodeWarriorGenerator.h
- cmLocalCodeWarriorGenerator.h
- )
-ENDIF (APPLE)
-
# Kdevelop only works on UNIX and not windows
IF(UNIX)
SET(SRCS ${SRCS}