summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f0f3699..1eb94ff 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -68,8 +68,12 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Source/cmaketest.h ESCAPE_QUOTES)
ADD_TEST(simple ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Simple
- ${CMake_BINARY_DIR}/Tests/Simple simple
- )
+ ${CMake_BINARY_DIR}/Tests/Simple simple )
+ ADD_TEST(complex ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Tests/Complex
+ ${CMake_BINARY_DIR}/Tests/Complex
+ complex
+ ${CMake_BINARY_DIR}/Tests/Complex/bin )
ENDIF (DART_ROOT)
ENDIF(BUILD_TESTING)